Ford Focus Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hello! I've been coming across this forum, focus hacks, and a bunch of other sites all pointing to the DPFE as a trouble item. I have a feeling thats what I got. THe problem is I can't find a replacement for my seemingly unique DPFE sensor. The only other reference I can even find to the part number is someone else stuck in Europe with a US focus.

First, the car.

2001 Ford Focus LX Sedan
Not sure on the engine type SOHC or DOHC, but probably the cheaper of the two
VIN = 1FAFP33P61W233482

From the pictures, you can see that my DPFE looks different from the ones that every parts site on the internet says I should have.
The part number on the one I have is: 98bb-9j460-ab



The part number I picked up is f77e-9j460-ab, but the wiring harness is different. Below is the one I have:



Below is what the new one I picked up looks like:


Is it possible that I jsut need to replace the wiring harness and hook up the new one? (and where to get one?) or am I stuck trying to find the mystery part?

Thanks!
 

·
Registered
Joined
·
11,255 Posts
LostCarcosa said:
Hello! I've been coming across this forum, focus hacks, and a bunch of other sites all pointing to the DPFE as a trouble item. I have a feeling thats what I got. THe problem is I can't find a replacement for my seemingly unique DPFE sensor. The only other reference I can even find to the part number is someone else stuck in Europe with a US focus.

First, the car.

2001 Ford Focus LX Sedan
Not sure on the engine type SOHC or DOHC, but probably the cheaper of the two
VIN = 1FAFP33P61W233482

From the pictures, you can see that my DPFE looks different from the ones that every parts site on the internet says I should have.
The part number on the one I have is: 98bb-9j460-ab



The part number I picked up is f77e-9j460-ab, but the wiring harness is different. Below is the one I have:



Below is what the new one I picked up looks like:


Is it possible that I jsut need to replace the wiring harness and hook up the new one? (and where to get one?) or am I stuck trying to find the mystery part?

Thanks!
If your car is an LX, you have the SOHC 2.0L.
The picture on the bottom is another version, but that is not the latest one.

Chances are you may need an additional harness. Have you checked with your local dealer to see what is the correct part? You need to have your VIN to see what part(s) come up.
 

·
Registered
Joined
·
44 Posts
I'll check tomorrow to see what number that crosses to. I'll see if I can get one for you.
 

·
Registered
Joined
·
844 Posts
You need a 3S4Z-9P449-AA kit from your dealer. It includes the updated DPFE sensor and a jumper harness. I don't believe the jumper harness is available by itself.
 

·
Registered
Joined
·
44 Posts
The jumper harness according to my comp is 2U2Z-14S411-AA They are calling that The Delta Pressure Feedback egr sensor Pigtail harness.
 

·
Registered
Joined
·
44 Posts
Np but I'm not sure if that is the updated part.........My comp usually updates them for me nut that one doesn't change.
 

·
Registered
Joined
·
844 Posts
LostCarcosa, it appears that Winglessfocus and I have both confirmed that Ford does offer a jumper harness, but we may not be 100% certain of the part number you actually need and would rather not take the chance of misleading you.

Did you buy your F77E-9J460-AB from a local dealer or from an internet site?

In this case you may be best off contacting your local dealer since properly identifying the service part numbers for emissions components can get tricky at times. Another benefit is if your dealer looks up the part number (as opposed to you walking in and asking for a specific part number) and it's not what you need, they should be able to rectify the situation immediately and work with you to get what you really do need.

Buying from internet sites can usually save a few bucks, but there are times (like this?) when it may be cheaper just to work through your local dealer.
 

·
Registered
Joined
·
199 Posts
Pigtail
 

·
Registered
Joined
·
2 Posts
Discussion Starter #10
I forgot about this post, since I sold the car not long after posting, but here's what happened:

The Ford dealer told me I had to buy the whole conversion kit instead of just the pigtail, so I ended up with a second DPFE (first one off ebay). I cut off the old pigtail, soldered the new one on, replaced the DPFE and it was up and running.

Thanks guys!
 

·
Registered
Joined
·
4 Posts
I found this post using Google. I, too, ordered a new DPFE Sensor from the Internet only to find the socket is different. After reading this post, I found the new plug and also ordered it from the Internet. I can confirm the part number is still 2U2Z-14S411-AA (alternate number listed is WPT-188).

The new plug came in the mail today. All three wires are solid white. The instructions indicate "refer to applicable model year wiring diagram for circuit information." Yikes!

Before I order a wiring diagram booklet, can anyone tell me if the terminals on the new plug are in the same position as the original, i.e., top matches top, middle matches middle, and bottom matches bottom? I'm not going to make any assumptions.

Also, the existing wiring is quite short and leads to an awkward space to do soldering and shrink wrapping. I'm thinking about cannibalizing the old DPFE Sensor and hacksawing it into a socket that I can solder onto the new plug wires. This would yield an adapter cable to fit the old plug and the new DPFE Sensor socket. Any thoughts on this?


This is starting to remind me of the Marx Brother's "Tootsie Fruitsie Ice Cream" skit from A Day at the Races (1937). http://www.youtube.com/watch?v=9LBIsDBC848
 

·
Registered
Joined
·
2 Posts
HI I am new hear as well and looking for information on the DPFE sensor wire hook for the new one from the old wire set up. All the wire are white and did not come with a lay out for hooking up the new one. Please is there any help out there.
 

·
Registered
Joined
·
5 Posts
**** answered my own question, the little square one is '01, '02 specific. The 3s4z-9p449-aa is the more modern of the two.****
thanks anyway.




I have the same issue as the OP, Zetec with oddball DPFE sensor. My ford dealer lists only this device for the Zetec:

http://shop.advanceautoparts.com/webapp/wcs/stores/servlet/product_EGR-Pressure-Feedback-Sensor-BWD_20470049-P_2268_R|GRPSENSAMS____

(for visual representation)

now as i would have to mod. the electrics for the 3s4z-9p449-aa anyway, which my dealer wants 230$CND for; could i get the pig tail and mounting device from a wreck and convert to the more common and cheaper unit?

Is there a difference electrically between the two? obviously ford has approved the upgrade using the kit, i was just curious about modernizing rather than replacing an odd ball unit with another oddball unit.

Thanks.
 

·
Registered
Joined
·
2 Posts
I changed my DPFE and it was the "oddball" one like someone called it I also changed the hrness which was also all white wires. must have connected the wires wrong because I'm still getting the same code P0401. if anyone knows if the pins are in the same order please advise.thanks
 

·
Registered
Joined
·
5 Posts
Bump...

can replacement pig tail be swapped with maintaining wiring positions?
old top = new top, old middle = new middle, etc...

or is the pin-out of the replacement DPFE different than that of the original?


HI I am new hear as well and looking for information on the DPFE sensor wire hook for the new one from the old wire set up. All the wire are white and did not come with a lay out for hooking up the new one. Please is there any help out there.
 

·
Registered
Joined
·
4 Posts
I can confirm that if your original DPFE has the Ford Part # 98BB-9J460-AB, and you have to replace it, you will need to order an EGR kit from a Ford Dealer. The Part # for the kit is:

3S4Z-9P449-AA

It contains both the Ford PDFE F77E-9J460-AB and the necessary Pigtail Wiring Connector, 2U2J-14B475-AB. The kit containers heat shrink tubing that you can use to cover over your splice/soldering work to wire in the new electrical pigtail connector.

I got mine from Steve at Tousley ford, and saved about $40 versus what I would have paid from my local dealer, and Steve shipped the part same day and I had it in 4 days from MN to CT. I am no longer getting the CEL Code P0402, excessive EGR Flow, and I passed my CT Emissions test, thanks to the Focaljet Forum. I have saved the kit instructions and can scan and email in case anyone needs them as a reference.

BWP
2001 Ford Focus LX
 

·
Registered
Joined
·
4 Posts
The pigtail I have has three solid white wires, not color-coded wires. When you installed the pigtail, did you keep the wiring positions the same, i.e., old top = new top, old middle = new middle, and old bottom = new bottom? Or, did Ford change the positions between the two wiring harnesses?

Your help will be very much appreciated. Thanks!
 

·
Registered
Joined
·
4 Posts
You keep the positions the same. I believe I still have the instructions from Ford, drop me a PM with your email address and I will scan it and send it to you via email if I have it. I'll check tonight. BWP
 
1 - 20 of 26 Posts
Top