Ford Focus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
The newest post is sometime in February. Maybe there aren't too many SVTFs around.

Or, maybe I need to clean out my cache.

Just curious.
 

·
Registered
Joined
·
155 Posts
Yeah this place has been having problems for awhile. I made a thread a couple weeks ago about converting to the clutched alternator, and it has vanished. It even showed up under the "latest post" column on the forum home screen, but you could not click on it. Kind of frustrating, it may be time to give up and move over to the other site.
 

·
Registered
Joined
·
250 Posts
I was sorta wondering the same thing... Your post count so far only showed 55 views [5/29/18 in the morning EST]...

Cause now I'm dealing with the P1381 code after replacing the timing belt this past weekend...
 

·
Registered
Joined
·
6,092 Posts
This site used to be very busy, posts popping up all day long, the mods could hardly keep up. It was slowing down a trifle by the time the original creator of the site sold it to the group that has it now. That's when it started to crash and burn... the new owners installed ads that ran with scripts that were toxic to the format of the web site. Suddenly, posts began vanishing or wouldn't post, whole forum sections vanished (temporarily, but randomly), pages froze, and/or links failed to work. The same owners also bought the FF site around the same time, but it seems the software running FF is less interfered with by the adware of the new owners, so it worked/works better.

It seemed like they eventually corrected many of the flaws here, but it took them so long to notice, or trouble-shoot (or do anything about it), that many members, myself included, stopped checking it. I still come by once in a while just to see if things have gotten better. Too bad, it sounds like some of the problems still occur.
 
1 - 4 of 4 Posts
Top