Ford Focus Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
883 Posts
Discussion Starter · #1 ·
So I have experienced this several times with our 2013 se w/mtx-75. During hard spirited driving (fun on ramps, pulling away from a light spirited, etc) the clutch slips in 2nd and 3rd gear. The RPMs skyrocket but the car doesn't go anywhere. But it's fine the rest of the time. Not what I expected from a brand new car. It's going in Monday to have it checked. Kay, Rich, and anyone else who has a mtx-75, have you noticed this???
 

·
Registered
Joined
·
389 Posts
Mine doesn't slip, and just turned over 18K miles. The dual-mass flywheel does dampen the engagement of the clutch during spirited driving, but I've never experienced slip. I'm hoping that this clutch wears as well as my '01. It has 140K+ miles on the original clutch, with no sign of slipping.

You might have trouble getting the dealership to notice a problem if driving "spirited" is a requirement.
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #3 ·
I am worried about the spirited driving part. But it's not what I ever expected. I was hoping for the clutch to last the three year lease. I am not what I would consider hard on clutches. My last car had 150k on it before I got a new clutch.
 

·
Registered
Joined
·
768 Posts
No, I haven't had trouble with my clutch at all, and I drive the piss out of this car. We're not very easy on it.
 

·
Registered
Joined
·
88 Posts
I talked to my buddy here at work (ford dealer in Tacoma, wa) who was removing the transmission from a 12 focus a few months ago. He said a bit of oil leaked out of the bell housing when he split it from the engine. And this was because the rear main seal is pressed in so tightly. The leak was not visible before he unbolted them because the engine and tranny were also held together so tightly. I'm not sure what the original complaint was but this is what he found.
Hope this is not the case for you, but it could be a possibility.

Sent from my DROID4
 

·
Registered
Joined
·
768 Posts
Since unlike Matt, I'm not on a lease, and I'm going to continue building power into my Focus for the foreseeable future, I see one of these in my Focus' path:

Exedy Stage 1 OE replacement kit.
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #7 ·
I talked to my buddy here at work (ford dealer in Tacoma, wa) who was removing the transmission from a 12 focus a few months ago. He said a bit of oil leaked out of the bell housing when he split it from the engine. And this was because the rear main seal is pressed in so tightly. The leak was not visible before he unbolted them because the engine and tranny were also held together so tightly. I'm not sure what the original complaint was but this is what he found.
Hope this is not the case for you, but it could be a possibility.

Sent from my DROID4
Thanks I am hoping it's something this simple and that the clutch wasn't abused during a test drive and glazed.


Since unlike Matt, I'm not on a lease, and I'm going to continue building power into my Focus for the foreseeable future, I see one of these in my Focus' path:

Exedy Stage 1 OE replacement kit.
Very nice Kay! The sedan is not a lease. But the hatch is.
 

·
Registered
Joined
·
389 Posts
How many miles on the car, Matt?
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #9 ·
How many miles on the car, Matt?
It has 3900

Guess I should have put this in mk3 tech. If a mod wants to move it please do.
 

·
Registered
Joined
·
5 Posts
So I have experienced this several times with our 2013 se w/mtx-75. During hard spirited driving (fun on ramps, pulling away from a light spirited, etc) the clutch slips in 2nd and 3rd gear. The RPMs skyrocket but the car doesn't go anywhere. But it's fine the rest of the time. Not what I expected from a brand new car. It's going in Monday to have it checked. Kay, Rich, and anyone else who has a mtx-75, have you noticed this???
Mine is the auto would slip in 4th and 6th started after computer update at 15,000 miles dealer could never find anything, well at 34,000 miles took it to another dealer for final second opinion they found oil seal leak replaced clutches and now working better then when it was new at 8 miles. Also if you get a mysterious coolant leak once in a while have them check the cap. Funny how one dealer can find nothing and another find the problem. Use to work at a dealer I know warranty only pays minimum book time but still they paid 4.5 hours to change rear main oil seal and I could do it in 1.75 hours good luck with yours
 

·
Registered
Joined
·
6,179 Posts
Never had a problem with clutch slip. The engagement is really, really soft and slow but it doesn't slip. The car would benefit from a 10 lbs aluminum flywheel, that is for sure.
 

·
Registered
Joined
·
389 Posts
Never had a problem with clutch slip. The engagement is really, really soft and slow but it doesn't slip. The car would benefit from a 10 lbs aluminum flywheel, that is for sure.
That describes mine to a "T". It just doesn't seem right sometimes, especially when shifting quickly at high RPM. But, it is consistent and doesn't seem to slip. It seems to favor a quick, smooth engagement over a "dump".

Good luck to you Matt, something definitely seems wrong, especially with the very low mileage. BTW, from my experience, clutch glazing is a result of slippage, not a cause. Glazing usually results in chatter.
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #13 ·
Hmmm ok. Well I am gonna make an appointment for it next week. So we will see what the issue is

Thanks for the input guys :)
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #14 ·
Car is going in tomorrow. Had several things come up in the past several weeks, so delayed.
 

·
Registered
Joined
·
9 Posts
I have an mtx and I noticed that the cars rpms do climb fastbut car really seems slow. I do think it's not from the clutch slipping. I also came from a srt4 and evo.
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #16 ·
Well the technician said the clutch is "fried". I was a bit shocked considering it has 4550 miles on it. I wish I could swap out ST clutch and flywheel. Anyway, it goes back Monday to have it all replaced. The trans guy was "buried".
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #18 ·
Wonder how that happened. Bad hyrdaulics cause it not to release perhaps? Manufacturing defect?
Possibly. At the same time they build thousands of these a year, surely a bad part will creep in. No big deal really. It's covered under warranty
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #20 ·
Since they are going to have the transmission out, tell them to put a Torsen or Quaife in it!
If it wasn't a lease I would. ;)
I think the clutch is leading to a lot of sluggishness Greg is feeling in first gear and all. He feels as though it's not quick. He swears my car is quicker. Which it might be. :)
 
1 - 20 of 29 Posts
Top